VFS_UNMOUNT man page on DragonFly

Man page or keyword search:  
man Server   44335 pages
apropos Keyword Search (all sections)
Output format
DragonFly logo
[printable version]

VFS_UNMOUNT(9)		 BSD Kernel Developer's Manual		VFS_UNMOUNT(9)

NAME
     VFS_UNMOUNT — unmount a filesystem

SYNOPSIS
     #include <sys/param.h>
     #include <sys/mount.h>
     #include <sys/vnode.h>

     int
     VFS_UNMOUNT(struct mount *mp, int mntflags, struct proc *p);

DESCRIPTION
     Unmount a filesystem.

     Its arguments are:

     mp	       The filesystem.

     mntflags  Various flags.

     p	       Process which is unmounting the filesystem.

     If the MNT_FORCE flag is specified then open files should be forcibly
     closed.

SEE ALSO
     vflush(9), VFS(9), vnode(9)

AUTHORS
     This man page was written by Doug Rabson.

BSD				 July 24, 1996				   BSD
[top]

List of man pages available for DragonFly

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net