vm_page_zero_fill man page on GhostBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
GhostBSD logo
[printable version]

VM_PAGE_ZERO_FILL(9)	 BSD Kernel Developer's Manual	  VM_PAGE_ZERO_FILL(9)

NAME
     vm_page_zero_fill — zero fill a page

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/vm_page.h>

     boolean_t
     vm_page_zero_fill(vm_page_t m);

DESCRIPTION
     The vm_page_zero_fill() function zeros the given vm page by calling the
     machine dependent pmap_zero_page() routine.

     vm_page_zero_fill() always returns TRUE.

AUTHORS
     This manual page was written by Chad David ⟨davidc@acns.ab.ca⟩.

BSD				 July 17, 2001				   BSD
[top]

List of man pages available for GhostBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net