vm_map_delete man page on GhostBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
GhostBSD logo
[printable version]

VM_MAP_DELETE(9)	 BSD Kernel Developer's Manual	      VM_MAP_DELETE(9)

NAME
     vm_map_delete — deallocate an address range from a map

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/vm_map.h>

     int
     vm_map_delete(vm_map_t map, vm_offset_t start, vm_offset_t end);

DESCRIPTION
     The vm_map_delete() function deallocates the address range bounded by
     start and end from the map.

IMPLEMENTATION NOTES
     This function is for FreeBSD VM internal use only.	 The vm_map_remove(9)
     function should be called by FreeBSD VM consumers instead.

RETURN VALUES
     The vm_map_delete() function always returns KERN_SUCCESS.

SEE ALSO
     vm_map(9), vm_map_remove(9)

AUTHORS
     This manual page was written by Bruce M Simpson ⟨bms@spc.org⟩.

BSD				 July 19, 2003				   BSD
[top]

List of man pages available for GhostBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net