vfs_rootmountalloc man page on GhostBSD

Printed from http://www.polarhome.com/service/man/?qf=vfs_rootmountalloc&af=0&tf=2&of=GhostBSD

VFS_ROOTMOUNTALLOC(9)	 BSD Kernel Developer's Manual	 VFS_ROOTMOUNTALLOC(9)

NAME
     vfs_rootmountalloc — allocate a root mount structure

SYNOPSIS
     #include <sys/param.h>
     #include <sys/mount.h>

     int
     vfs_rootmountalloc(char *fstypename, char *devname, struct mount **mpp);

DESCRIPTION
     vfs_rootmountalloc() allocates a mount structure initialized from the
     vfsconf type that matches fstypename.

RETURN VALUES
     If successful, 0 is returned and mpp points to the newly allocated mount
     structure.	 ENODEV is returned if fstypename is NULL or invalid.

SEE ALSO
     vfsconf(9)

AUTHORS
     This manual page was written by Chad David ⟨davidc@acns.ab.ca⟩.

BSD			       November 21, 2001			   BSD
[top]

List of man pages available for GhostBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net