pmap_release man page on GhostBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
GhostBSD logo
[printable version]

PMAP_RELEASE(9)		 BSD Kernel Developer's Manual	       PMAP_RELEASE(9)

NAME
     pmap_release — release resources held by a physical map

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/pmap.h>

     void
     pmap_release(pmap_t pmap);

DESCRIPTION
     The pmap_release() function releases any resources held by the physical
     map pmap.	This function is called when a pmap initialized by the corre‐
     sponding function, pmap_pinit() is being released.

IMPLEMENTATION NOTES
     This function should only be called if pmap no longer contains any valid
     mappings.

SEE ALSO
     pmap(9), pmap_pinit(9)

AUTHORS
     This manual page was written by Bruce M Simpson ⟨bms@spc.org⟩.

BSD				 July 21, 2003				   BSD
[top]

List of man pages available for GhostBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net