device_delete_child man page on GhostBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
GhostBSD logo
[printable version]

DEVICE_DELETE_CHILD(9)	 BSD Kernel Developer's Manual	DEVICE_DELETE_CHILD(9)

NAME
     device_delete_child — delete a child from a device

SYNOPSIS
     #include <sys/param.h>
     #include <sys/bus.h>

     int
     device_delete_child(device_t dev, device_t child);

DESCRIPTION
     The specified device is removed from dev and deleted.  If the device is
     currently attached, it is first detached (see DEVICE_ATTACH(9) and
     DEVICE_DETACH(9)).

RETURN VALUES
     Zero is returned on success, otherwise an error is returned.

SEE ALSO
     device_add_child(9)

AUTHORS
     This manual page was written by Doug Rabson.

BSD				 June 16, 1998				   BSD
[top]

List of man pages available for GhostBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net