bus_generic_read_ivar man page on GhostBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
GhostBSD logo
[printable version]

BUS_GENERIC_READ_IVAR(9) BSD Kernel Developer's ManualBUS_GENERIC_READ_IVAR(9)

NAME
     bus_generic_read_ivar, bus_generic_write_ivar — generic implementation of
     BUS_READ_IVAR and BUS_WRITE_IVAR for busses

SYNOPSIS
     #include <sys/param.h>
     #include <sys/bus.h>

     int
     bus_generic_read_ivar(device_t dev, device_t child, int index,
	 uintptr_t *result);

     int
     bus_generic_write_ivar(device_t dev, device_t child, int index,
	 uintptr_t value);

DESCRIPTION
     These functions simply return ENOENT.

SEE ALSO
     device(9), driver(9)

AUTHORS
     This manual page was written by Doug Rabson.

BSD				 June 16, 1998				   BSD
[top]

List of man pages available for GhostBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net