Subject: [Vim-vms] (no subject)

From: Kat Thomas <[email-masked]>
Date: Thu, 28 Feb 2013 22:28:53 -0800 (PST)

still funny
 
KAT

---

From: Kat Thomas <[email-masked]>
Date: Fri, 1 Mar 2013 00:12:55 -0800 (PST)

I don't know who this really will go to but I did what was best for Enoch. Not for revenge or the game. I don't hate. It's too much everything wasted on something that will only hurt us. I will say this though, when I find out who made my son sick, you will have to answer to me. God is forgiving. I'm human.

Sent from Yahoo! Mail on Android