Subject: [Vim-vms] Possible bug

From: "Howell, Nick, VF UK" <[email-masked]>
Date: Thu, 20 Oct 2005 10:19:48 +0100

I have just started using VIM on VMS having used VIM on UNIX for years.  I have noticed that if I try to open a couple of files in vertical split mode that it does horizontal.

I.E.    vim -O file1.txt file2.txt  doesn't work properly, it does exactly the same thing as vim -o file1.txt file2.txt

Is this because all text in VMS is insensitive?

Nick Howell
Tariff Delivery Team
UK Information Technology

Tel: +44 (0)7785 556044
Fax: +44 (0)1635 676444

E-mail: [email-masked]

Vodafone Limited
Registered Office: Vodafone House, The Connection, Newbury, Berkshire RG14 2FN

---

From: "Zoltan Arpadffy" <[email-masked]>
Date: Thu, 20 Oct 2005 16:56:55 +0200

Nick,

Exactly... This is because VMS is case insensitive.

Try:  vim -/o file1.txt file2.txt

Generally, Vim on VMS parses arguments assuming that they are lowercase
and you must sign with / if argument is uppercase.  

This was earlied documented in vim --help, but I could not find it now.

Regards, 
Z

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Howell, Nick, VF UK
Sent: den 20 oktober 2005 11:20
To: [email-masked]
Subject: [Vim-vms] Possible bug

I have just started using VIM on VMS having used VIM on UNIX for years.
I have noticed that if I try to open a couple of files in vertical split
mode that it does horizontal.

I.E.    vim -O file1.txt file2.txt  doesn't work properly, it does
exactly the same thing as vim -o file1.txt file2.txt

Nick Howell
Tariff Delivery Team

Tel: +44 (0)7785 556044
Fax: +44 (0)1635 676444

Vodafone Limited
Registered Office: Vodafone House, The Connection, Newbury, Berkshire
RG14 2FN

_______________________________________________
Vim-vms mailing list
[email-masked]
http://www.polarhome.com/mailman/listinfo/vim-vms