Subject: RE: [Vim-vms] vim hangs

From: "David C. Lyon" <[email-masked]>
Date: Mon, 3 Oct 2005 08:55:55 -0700

Sounds good. I'm not sure how many folks are using SSH server (from
Process Software), Putty and VIM. Perhaps there are very few.

I just tried it from a VT 510 console terminal and had the same
behavior. Perhaps I should do a full build of VIM.

Many thanks for looking into it. 

---------------------------------------------------------------------
David C. Lyon, California State Polytechnic University, Pomona      
Instructional and Information Tech.  http://david.c.lyon.home.att.net
---------------------------------------------------------------------

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Zoltan Arpadffy
> Sent: Friday, September 30, 2005 12:27 AM
> To: Vim text editor list on OpenVMS
> Subject: RE: [Vim-vms] vim hangs
> 
> David,
> 
> I will assign "minor" severity to this problem - if you agree as well.
> 
> >I have tried the VILE editor and don't have the paste or the multiple
> file edit issue.
> >I can also do the tab at the :e command and get a list of files.
> >I took a quick look at the VILE source (file.c). I think they do all
> the file access code there.
> 
> As it is not a general behaviour and there are programs that works
well
> in the same environment, there is sense to analyse their code, in
order
> to learn something and apply similar solution in Vim.
> 
> I'll do that as soon I get some time for Vim development - and nobody
> has done that before me.
> I would encourage other VMS developers for contribution.
> 
> Regards,
> Z
> 
> 
> _______________________________________________
> Vim-vms mailing list
> [email-masked]
> http://www.polarhome.com/mailman/listinfo/vim-vms

---

From: "Zoltan Arpadffy" <[email-masked]>
Date: Mon, 3 Oct 2005 18:20:40 +0200

Hi,

I do not think that new build will help... and it is very odd that I could
reproduce the error, so far, just in ssh session.

Regardless - this is an issue and should be handled.

Regards, 
Z

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David C. Lyon
Sent: den 3 oktober 2005 17:56
To: Vim text editor list on OpenVMS
Subject: RE: [Vim-vms] vim hangs

well
order