Subject: [Vim-vms] {Spam? 4.22} VIM 7.0.192

From: <[email-masked]>
Date: Tue, 20 Feb 2007 14:05:00 +0100

Hello,

I just tried out VIM 7.0.192 on VMS and it worked out badly. VIM won't even start properly and I had to return to VIM 7.0.158.

Now I wonder if anyone had similar experiences or if there are any patches in the pipline.

And last not least: All I got on this list for quite a while are the monthly memebership reminders: Am I the last and only VMS VIM user in the universe?

With Regards

Martin
-- 
Martin Krischik
ZV-IS GUI/AW/WF
PF51-13
Die Schweizerische Post
PostFinance
Informatik
Engehaldenstrasse 37
3030 Bern

Telefon	031 338 40 61
Fax	031 338 16 96
Privat          031 981 22 38
Mobil          076 516 51 02
E-Mail	[email-masked]
Internet	www.postfinance.ch
 <<Krischik Martin, PF51.vcf>> 

Sicherheitshinweis:
Dieses E-Mail von PostFinance ist signiert. Weitere Informationen finden Sie unter: 
https://www.postfinance.ch/e-signature.
Geben Sie Ihre Sicherheitselemente niemals Dritten bekannt.

---

From: Zoltan Arpadffy <[email-masked]>
Date: Wed, 21 Feb 2007 12:07:23 +0100 (CET)

Hello Martin,

No... you are not the last Vim user on VMS.
We are still alive just working hard with non Vim issues :(

The last 2 VMS related pathes break the buffer/buffer name handling in Vim 
even if they fix some other bugs.

I consider roll-back the last two VMS pathes until we find the permanent 
solution.

Regards,
Z