Subject: [Vim-vms] Vim 6.2 crash

From: Arpadffy Zoltan <[email-masked]>
Date: Mon, 19 Jan 2004 13:35:25 +0100

Coen,

I use OpenVMS V7.2-2 (not very much ECO patched) but I could not reproduce
the completition bug.
I used lates Vim 6.2-181. 

Regards, 
Z

---

From: Coen Engelbarts <[email-masked]>
Date: Mon, 19 Jan 2004 14:01:15 +0100

Arpadffy Zoltan wrote on Monday 19 January 2004 13:35:

 > I use OpenVMS V7.2-2 (not very much ECO patched) but I could not
 > reproduce the completition bug.

Strange. I'll try again with vim 62.181.

I was wondering if it would matter what file system you use. Do you have 
an ODS-5 volume perhaps? AFAIK that supports unix-filenames (case 
sensitive, '/', etc.). I have an ODS-2 volume here.

Coen

---

From: Arpadffy Zoltan <[email-masked]>
Date: Mon, 19 Jan 2004 14:50:29 +0100

hi,

no... I use ODS-2 and to be honest, I've never tried ODS-5.
I do not know at all how Vim behaves on ODS-5 namig conventions.

It must be something else that causes crash on your system.

Regards, 
Z

-----Original Message-----
From: Coen Engelbarts [mailto:[email-masked]]
Sent: den 19 januari 2004 14:01
To: [email-masked]
Subject: RE: [Vim-vms] Vim 6.2 crash

Coen
_______________________________________________
Vim-vms mailing list
[email-masked]
http://www.polarhome.com/mailman/listinfo/vim-vms